Holistics - Incident with Holistics Application in region EU – Incident details

Incident with Holistics Application in region EU

Resolved
Degraded performance
Started over 2 years agoLasted 14 minutes

Affected

Holistics EU

Degraded performance from 3:04 AM to 3:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Holistics Application in region EU.