Holistics - Incident with Holistics Application in region EU – Incident details

Incident with Holistics Application in region EU

Resolved
Degraded performance
Started over 1 year agoLasted 9 minutes

Affected

Holistics EU

Degraded performance from 2:50 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Holistics Application in region EU.