Holistics - Performance Degradation in APAC region – Incident details

Performance Degradation in APAC region

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Holistics APAC

Operational from 7:40 AM to 8:38 AM

Updates
  • Resolved
    Resolved

    We have managed to rectify the degraded workers by disabling the costly startup step.

    A long-term patch for the step has been implemented and will be deployed soon.

  • Identified
    Identified

    Some Holistics workers are not able to process jobs.

    This is due to a costly startup step that serves a maintenance purpose.

  • Investigating
    Investigating

    Symptoms: Jobs spending a long time in "Starting" status.