Holistics - Holistics partial outage – Incident details

Holistics partial outage

Resolved
Operational
Started 3 months agoLasted about 6 hours

Affected

Holistics EU

Operational from 11:27 AM to 5:44 PM

Updates
  • Resolved
    Resolved

    Our monitoring confirms that this incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're aware of degraded performance issues impacting AML Studio. Our team is actively working to identify the root cause and restore normal functionality as soon as possible.

    During this time users may experience slow loading times or difficulty accessing AML Studio and AML Data Modeling, Data Set, and Canvas Dashboard.

    We'll continue to provide updates on this page until the issue is resolved.