Holistics - Incident: Holistics service outage – Incident details

Incident: Holistics service outage

Resolved
Major outage
Started about 1 month agoLasted 25 minutes

Affected

Holistics EU

Major outage from 1:39 PM to 1:54 PM, Partial outage from 1:54 PM to 2:04 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved, the service has been restored. If you encounter any issues, please get in touch with us at support@holistics.

  • Monitoring
    Monitoring

    Our team has identified that this issue was caused by our hosting provider, resulting in a critical server going down. We have set up a replacement and are currently monitoring the results.

  • Identified
    Identified

    We’re experiencing a service outage with Holistics in the region EU. Our team is currently working to restore the service. We apologize for any inconvenience. We keep updating this page until the problem is solved.