Incident with Holistics Application in APAC

Resolved
Partial outage
Started over 1 year ago Lasted about 5 hours

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    We just resolved the issue! Everything is operating normally now.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are investigating reports of degraded availability for Holistics application