Incident with Holistics Application in APAC

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    We just resolved the issue.

    Our database system was getting abnormal load in the last 2 hours, which caused the degrading performance on your side. We are still investigating the root cause at the moment.

    Our apologies for this inconvenience.

  • Investigating
    Update

    We are still investigating the performance issue

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Holistics Application in APAC.