Incident with Holistics Application in APAC

Resolved
Degraded performance
Started over 1 year ago Lasted 25 minutes

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    We've identified the cause of the high load and resolved the issue!

  • Investigating
    Investigating

    We are currently investigating a service degradation from 9:16 to 9:41 UTC. There was load spike in our production database during that time.