Network Connectivity in the APAC region

Resolved
Degraded performance
Started over 1 year ago Lasted 3 months

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    This incident has been resolved. For additional information, please refer to the Digital Ocean updates at the link: https://status.digitalocean.com/incidents/kcnsscw1cmsz

  • Monitoring
    Monitoring

    We’re experiencing a Network Connectivity issue with our third-party service (Digital Ocean). We apologize for any inconvenience. During this time users may experience periodic performance and connectivity issues. You can check the progress of the incident directly on Digital Ocean via https://status.digitalocean.com/incidents/kcnsscw1cmsz
    We will continue to update the page when we have new information.