Holistics partial outage in the APAC region

Resolved
Degraded performance
Started over 1 year ago Lasted 32 minutes

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    The issue has been resolved, the service has been restored.
    We will follow up with monitoring and further actions to prevent it
    from happening in the future.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We’re currently experiencing degraded performance issues with AML server. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
    During this time users may not be able to use AML-based datasets and models.
    We will keep updating on this page until the problems is solved.