Incident - Degraded Performance (APAC)

Resolved
Degraded performance
Started 11 months ago Lasted about 12 hours

Affected

Holistics APAC
Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience and our apologies for any inconvenience.

  • Investigating
    Investigating

    Holistics' AML Studio is currently experiencing a degraded performance issue that may be affecting your experience with our Holistics 4.0's features. Holistics team is aware of the issue and is actively working to resolve it as quickly as possible.

    The degraded performance may manifest as slow loading times, intermittent errors, or other unexpected behavior. We understand the impact this may have on your ability to use our platform and we apologize for any inconvenience this may cause.

    Our team is prioritizing this issue and working around the clock to identify the root cause and implement a solution. We will provide regular updates on our progress and estimated time to resolution.