Incident with Holistics Application in region EU

Resolved
Major outage
Started 7 months ago Lasted about 2 hours

Affected

Holistics EU
Updates
  • Resolved
    Resolved

    This incident has been resolved. If you have encounter any problem, please contact our support team at support@holistics.io

  • Identified
    Identified

    There is a problem with our hosting server provider that the system is not responding, we are checking with them.

  • Investigating
    Investigating

    We are investigating reports of degraded performance for Holistics Application in region EU.