Holistics - Service degradation on APAC – Incident details
All systems operational
Service degradation on APAC
Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour
Affected
Holistics APAC
Degraded performance from 4:15 AM to 5:30 AM
Updates
Resolved
Resolved
The issue has been resolved, the service has been restored.
We appreciate your patience throughout the process and if you continue to experience the issue, please contact our support team at support@holistics.io for help.
Identified
Identified
We’re currently experiencing degraded performance issues with Holistics Jobs Queue System. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
During this time users may experience lower performance as there are more jobs waiting in the queue.
We will keep updating this page until the problem is solved.