Holistics service outage in all regions

Resolved
Major outage
Started 3 months ago Lasted about 2 hours

Affected

Holistics APAC
Holistics EU
Holistics US
Updates
  • Resolved
    Resolved

    The issue has been resolved, the service has been restored. We appreciate your patience throughout the process and if you continue to experience problems, please contact our support team at support@holistics.io for help.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We identified the root cause was due to a misconfiguration from our side. We are trying to resolve the issue and will keep updating on this page as soon as we have new updates on it.

  • Investigating
    Investigating

    We’re experiencing a service outage. Our team is currently working to restore the service. We apologize for any inconvenience. During this time users may not be able to access Holistics Application. We keep updating on this page until the problem is solved.