Database Maintenance APAC DC
Scheduled for March 10, 2024 at 3:30 AM – 5:30 AM
Affects
Holistics APAC
Under maintenance from 3:30 AM to 5:30 AM
Completed
March 10, 2024 at 5:30 AMCompleted
March 10, 2024 at 5:30 AMMaintenance has completed successfully
In progress
March 10, 2024 at 2:55 AMIn progress
March 10, 2024 at 2:55 AMMaintenance is now in progress
Planned
March 10, 2024 at 2:30 AMPlanned
March 10, 2024 at 2:30 AMWe will be performing scheduled maintenance on our database services on March 10th, 2024 between 10:30 AM to 12:30 PM GMT+8